Red Dwarf Index du Forum
Red Dwarf
forum français sur Red Dwarf, la sitcom SF
 
Red Dwarf Index du ForumFAQRechercherS’enregistrerConnexion

:: Remote HS Problem ::

 
Poster un nouveau sujet   Répondre au sujet    Red Dwarf Index du Forum -> The Starbug -> Chit-chat
Sujet précédent :: Sujet suivant  
Auteur Message
kesizewi
Skutter

Hors ligne

Inscrit le: 27 Jan 2018
Messages: 6
Localisation: USA
Masculin Capricorne (22déc-19jan)

MessagePosté le: Jeu 19 Avr 2018 - 13:15    Sujet du message: Remote HS Problem Répondre en citant

HI


We have installed a cdr dicom 4.5, and we have a cdr sensor. I have installed the latest firmware (3.4), the latest driver but when I run the dicom 4.5 and I try to take an x-ray the remote hs gets disconnected, both of them flash lights quickly and after 1 sec it connects again. During that I get a message "preparing sensor for triggering" and then "no sensor connected". On device manager same: it is displayed as cdr usb remote hs and then nothing, then back again. All that happens only when I am trying to get an x-ray. If I'm not running the dicom 4.5 the sensor stays connected. Any ideas ??

Please help.




I did not find the right solution from the Internet.




References:
https://www.schickbysirona.com/bbs3/viewtopic.php?f=4&t=6689
Promotional video production company









Thanks!
Revenir en haut
Publicité






MessagePosté le: Jeu 19 Avr 2018 - 13:15    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Red Dwarf Index du Forum -> The Starbug -> Chit-chat Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  


Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Texno x0.3 © theme by Larme D'Ange 2006
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com